Linode Status

Current Status

Connectivity Issues - Linode Manager, Website and API

Incident Report for Linode

Resolved

Connectivity issues with the Linode Manager, Website and API have been resolved.
Posted Jan 10, 2016 - 19:00 UTC

Monitoring

We have mitigated the inbound DoS attack. We will be monitoring for additional attacks and provide updates accordingly.
Posted Jan 10, 2016 - 16:13 UTC

Identified

We've identified a DoS attack targeting our infrastructure, resulting in connectivity issues with the Linode Manager, Website and API. We'll keep this post updated as we work with our upstream provider to mitigate the attack.
Posted Jan 10, 2016 - 15:30 UTC