Linode Status

Current Status
Connectivity Issues - Newark
Incident Report for Linode
Postmortem

On February 10th, two of our carriers in Newark were performing network maintenance. To prepare for the maintenance, routes were withdrawn from both carriers. Those routes were withdrawn at approximately 1:50am and 2:20am EST. Telia was the first carrier to start their maintenance, followed by GTT.

It appears that once GTT routes were removed—the preferred routes at the time—traffic destined for some of our network was still trying to come in via Telia's routes.

Though our routes were withdrawn, indications are that Telia was still telling some peers that the routes were available via AS8001, causing network connectivity issues for a portion of Linodes in Newark.

While the issue was under investigation, GTT's maintenance was completed, and they restored routes through their connection. At that time, routing was fully restored for the affected Linodes. Telia has reported that they did not see any reason these routes continued to be announced while the maintenance was ongoing.

Posted Mar 07, 2016 - 16:19 UTC

Resolved
At this time we believe that the routing issue in Newark has been fully resolved. If we receive further information on the cause of this routing issue from our transit provider, we will update this post with a post-mortem.
Posted Feb 10, 2016 - 15:48 UTC
Monitoring
At this time we believe that the routing issue affecting a subset of Linodes in Newark has been resolved and we're currently monitoring for any further problems.
Posted Feb 10, 2016 - 09:40 UTC
Identified
We're working with our upstream provider to isolate and resolve a routing issue affecting a subset of Linodes in Newark.
Posted Feb 10, 2016 - 07:53 UTC
Investigating
We're currently aware of connectivity issues affecting Linodes in Newark and are investigating.
Posted Feb 10, 2016 - 07:19 UTC
This incident affected: Regions (US-East (Newark)).