Linode Status

Current Status

Connectivity Issues - Linode Manager, Website and API

Incident Report for Linode

Resolved

At this time, the attacks targeting the Linode Manager, Website, and API have been mitigated. We will continue to monitor for any further attacks. We apologize for any inconvenience this may have caused.
Posted Jan 01, 2016 - 05:09 UTC

Monitoring

The DoS attack is ongoing, but access to the Linode Manager, Website, and API has been restored. Our engineers are continuing work to prevent any further disruptions. Thank you again for your patience.
Posted Jan 01, 2016 - 00:45 UTC

Update

The DoS attack targeting our infrastructure is ongoing. Our engineers are continuing efforts to mitigate the attacks and restore functionality to the Linode Manager, Website and API. Thank you for your patience.
Posted Dec 31, 2015 - 23:40 UTC

Identified

We've identified a large DoS attack targeting our infrastructure, resulting in connectivity issues with the Linode Manager, Website and API. We'll keep this post updated as we work with our upstream provider to mitigate the attack.
Posted Dec 31, 2015 - 22:51 UTC