Linode Status

Current Status

Repository Mirror Issues

Incident Report for Linode

Resolved

At this time, the issue with Linode's repository mirrors has been resolved. If you are experiencing any lingering issues, please contact Linode Support.
Posted Jul 16, 2015 - 04:14 UTC

Identified

We've identified an issue with Linode's repository mirrors, which may prevent the installation of packages from our mirrors. This issue is affecting Linode's repository mirrors in multiple datacenters. Our Administrators are working to resolve this issue as quickly as possible.
Posted Jul 15, 2015 - 14:06 UTC