Linode Status

Current Status

Performance degradation in Atlanta

Incident Report for Linode

Resolved

This is fully resolved. After the DDoS attack was mitigated, we have experienced no further issues.
Posted Apr 10, 2015 - 11:54 UTC

Monitoring

At approximately 9:10pm EDT (GMT-4), on-call staff identified datacenter-wide performance degradation related to a DDoS attack. Administrators were able to fully mitigate this attack within approximately 20 minutes, and we are actively monitoring for any further issues.
Posted Apr 10, 2015 - 01:58 UTC