Linode Status

Current Status

Connectivity Issues - Linode Manager, Website and API

Incident Report for Linode

Resolved

Access to the Linode Manager, Website and API has been restored.
Posted Jan 07, 2016 - 00:41 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 06, 2016 - 02:31 UTC

Monitoring

We're continuing to work to restore access to the Linode Manager, Website and API.
Posted Jan 06, 2016 - 02:11 UTC

Identified

Further attacks have resumed on our Linode Manager, Website, and API infrastructure. Our engineers are taking steps to further protect our infrastructure and mitigate the attacks. Thank you once again for your patience.
Posted Jan 05, 2016 - 23:23 UTC

Monitoring

We believe the DoS attack has been mitigated, restoring access to the Linode Manager, Website, and API. We are monitoring for additional attacks at this time.
Posted Jan 05, 2016 - 22:56 UTC

Identified

We have identified a denial of service attack targeting the Linode Manager, Website and API which is resulting in inaccessibility for many users. Our Administrators are working to mitigate the attack and restore full functionality at this time. We thank you for your patience.
Posted Jan 05, 2016 - 21:53 UTC