Linode Status

Current Status
Connectivity Issues and Packet Loss in Newark
Incident Report for Linode
Resolved
At this time, after extensive monitoring for our Newark datacentre, we have confirmed that the issues occurring earlier this morning have been resolved. Thank you for your patience. We welcome you to open a support ticket should you have any questions or concerns.
Posted Oct 28, 2014 - 15:51 UTC
Monitoring
At this time our upstream provider has confirmed that this was related to a DoS attack that affected our upstream provider's network. Appropriate measures have been taken by our upstream provider to mitigate the DoS attack. We are currently monitoring for any further network connectivity issues. We thank you for your patience and understanding.
Posted Oct 28, 2014 - 13:03 UTC
Investigating
At this time, we have identified connectivity issues and packet loss upstream of Linode in our Newark datacentre. We are taking measures to investigate the problem now. We welcome you to open communication with us should you have any questions or concerns via support ticket or phone. We thank you for your patience and understanding while we further investigate and resolve this issue.
Posted Oct 28, 2014 - 11:58 UTC