Linode Status

Current Status
E-mail Delay
Incident Report for Linode
Resolved
We will continue to monitor this issue, but our administrators have cleared the mail queue at this time. Your patience is much appreciated. Thank you!
Posted Mar 02, 2015 - 07:17 UTC
Identified
We are currently aware of Linode-related e-mails being delayed. This does not affect any Linodes, but outbound responses (such as sign up e-mails, ticket replies, and other e-mails received from Linode) are being delayed due to a high number of e-mails in our mail queue. Our administrators are working to resolve this issue as quickly as possible, but please do know that it may take some time to receive mail from Linode and for us to receive your e-mails. Thank you for your patience.
Posted Mar 02, 2015 - 03:22 UTC