Linode Status

Current Status

Connectivity Issues - Frankfurt

Incident Report for Linode

Resolved

This incident is resolved.
Posted Dec 31, 2015 - 22:24 UTC

Monitoring

At this time connectivity in Frankfurt appears to be returning to normal. Users may continue to run into intermittent connectivity as we monitor for additional attacks. We will update this post should the situation change.
Posted Dec 31, 2015 - 19:22 UTC

Identified

We've identified a large DoS attack targeting our infrastructure in Frankfurt and we're working with our upstream provider to mitigate the attack. Users may experience some packet loss and problems with connectivity to Linodes in Frankfurt.
Posted Dec 31, 2015 - 12:41 UTC