Linode Status

Current Status
Connectivity Issues between Frankfurt and Dallas
Incident Report for Linode
Resolved
Being that we have not experienced additional connectivity issues affecting transit between our Frankfurt and Dallas data centers, this matter is now resolved.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Oct 14, 2016 - 14:58 UTC
Monitoring
Connectivity between our Frankfurt and Dallas data centers should now be normal. We'll continue to monitor this situation and provide updates as necessary.
Posted Oct 14, 2016 - 14:12 UTC
Identified
We have identified an issue with our upstream provider as the cause of the connectivity issues currently affecting communication between the Frankfurt and Dallas data centers. We are working to restore normal connectivity as quickly as possible.
Posted Oct 14, 2016 - 10:50 UTC
Investigating
We are aware of connectivity issues affecting communications between the Frankfurt and Dallas data centers and are currently investigating. We will continue to provide additional updates going forward.
Posted Oct 14, 2016 - 07:36 UTC
This incident affected: Regions (US-Central (Dallas), EU-Central (Frankfurt)).