Linode Status

Current Status
London Connectivity Issues
Incident Report for Linode
Resolved
We have successfully mitigated this attack at this time and network connectivity has been restored to normal.
Posted Oct 23, 2014 - 23:14 UTC
Monitoring
We have identified a denial of service attack targeting the London facility. We are aware of this issue and have put measures in place to mitigate the attack at this time. We are continuing to monitor the situation to ensure it is fully resolved.
Posted Oct 23, 2014 - 22:35 UTC