Linode Status

Current Status

Connectivity Issues - Dallas

Incident Report for Linode

Resolved

This incident has been resolved.
Posted Dec 31, 2015 - 05:40 UTC

Monitoring

Connectivity in Dallas has returned to normal and we are monitoring for continued attacks.
Posted Dec 31, 2015 - 01:46 UTC

Identified

We've identified a large, distributed DoS attack targeting our infrastructure in Dallas and are currently working with our upstream provider to mitigate the attack. We will update this post as further information becomes available.
Posted Dec 30, 2015 - 21:58 UTC