Linode Status

Current Status

Emergency Backups Service Maintenance

Incident Report for Linode

Resolved

Our Backup Administrators have completed maintenance in Fremont and Dallas. We thank you for your patience.
Posted Jul 23, 2015 - 12:39 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 20, 2015 - 20:12 UTC

Investigating

Our Administrators are performing emergency maintenance on the Backups Service for a subset of customers in Fremont and Dallas. We are working quickly to restore normal Backups Service for affected customers.
Posted Jul 20, 2015 - 20:12 UTC