Linode Status

Current Status
Networking Issues in Dallas datacenter
Incident Report for Linode
Resolved
Being that the DDoS attack has been fully mitigated and we have not experienced additional connectivity issues within our Dallas data center, this issue is now resolved.
If you are still experiencing connectivity issues with your Linode, please reach out to our Customer Support Team for assistance.
Posted Sep 24, 2016 - 05:21 UTC
Monitoring
The networking issues were caused by a distributed denial of service attack (DDoS) against our Dallas datacenter. We were able to mitigate the DDoS attack and connectivity should be restored. We will continue to monitor this issue to ensure that connectivity remains stable.
If you are still having difficulties connecting to your Linode, please reach out to our Customer Support Team for assistance.
Posted Sep 24, 2016 - 04:02 UTC
Investigating
We're currently experiencing networking issues in the Dallas datacenter. Our team is aware of the issue and looking into it. We'll provide updates here as we investigate.
Posted Sep 24, 2016 - 03:30 UTC
This incident affected: Regions (US-Central (Dallas)).