Linode Status

Current Status
Network saturation across the Trans-Atlantic link
Incident Report for Linode
Resolved
At this time, we believe this connectivity issue to be resolved as of 1AM UTC.
Posted Apr 12, 2015 - 02:52 UTC
Monitoring
At this time our upstream providers have indicated that there is saturation, occurring on the Trans-Atlantic network. This is affecting connectivity between our data centers in London and in Newark. Rest assured that we are monitoring the situation and are working with our upstream providers to resolve this issue.
Posted Apr 11, 2015 - 20:49 UTC