Linode Status

Current Status

London DNS Resolvers

Incident Report for Linode

Resolved

We have resolved the DNS resolution issue in our London datacenter, and have confirmed that lookups are now being processed appropriately. Please contact Linode Support if you continue to experience any problems in this datacenter.
Posted Jun 29, 2014 - 09:30 UTC

Investigating

We have identified an issue related to DNS resolution in London--this is currently being investigated.
Posted Jun 29, 2014 - 09:02 UTC