Linode Status

Current Status

Packet Loss between Newark and London

Incident Report for Linode

Resolved

At this time, our Networking Team has been able to correct the connectivity issues within our Newark and London. Please contact support if you have any questions.
Posted Apr 20, 2016 - 12:05 UTC

Monitoring

At this time, connectivity between Newark and London has been restored. We will continue to monitor for further issues.
Posted Apr 20, 2016 - 11:14 UTC

Identified

We've identified the cause of packet loss between Newark and London and are currently working with our upstream providers to resolve the issue.
Posted Apr 20, 2016 - 10:30 UTC
This incident affected: Regions (US-East (Newark), EU-West (London)).