Linode Status

Current Status

Connectivity Issues - Linode Manager, Website and API

Incident Report for Linode

Resolved

The Linode Manager, Website, and API remain fully operational at this time. Our engineers are hard at work enacting measures to prevent any further service interruptions. Thank you once again for your patience. If you are still experiencing issues with any of these systems, please contact our support department for assistance.
Posted Jan 01, 2016 - 22:22 UTC

Monitoring

At this time, access to the Linode Manager, Website and API has been restored. Our engineers are currently monitoring the situation and working to prevent any further disruptions.
Posted Jan 01, 2016 - 21:00 UTC

Identified

We're currently working to mitigate a DoS attack that is causing connectivity issues with the Linode Manager, Website and API. We apologize for any inconvenience this might cause and thank you for your patience.
Posted Jan 01, 2016 - 16:30 UTC