Linode Status

Current Status
Fremont Connectivity Issues
Incident Report for Linode
Resolved
Network connectivity has been restored to all Linodes in Fremont at this time. Please contact support if you experience any further issues, or if we can be of additional assistance.
Posted Jul 11, 2014 - 22:12 UTC
Investigating
A very small portion of Linodes in Fremont are currently unreachable over the network. Customers affected by this issue have been notified via a ticket in their account, and our engineering team is investigating the cause of this issue at this time. We apologize for the inconvenience, and appreciate your patience in the meantime.
Posted Jul 11, 2014 - 21:59 UTC