Linode Status

Current Status

Linode Manager, API, and Website Connectivity issues

Incident Report for Linode

Resolved

At this time all connectivity issues with the Linode Manager, API and Website have been resolved.
Posted Dec 12, 2015 - 18:57 UTC

Monitoring

We believe this issue has been resolved. We'll continue to monitor this situation and update this post if anything changes.
Posted Dec 12, 2015 - 16:10 UTC

Investigating

We're currently investigating a connectivity issue with the Linode Manager, API, and website affecting some customers.
Posted Dec 12, 2015 - 15:27 UTC