Linode Status

Current Status
Linode Manager and Website Connectivity Issues
Incident Report for Linode
Resolved
There have been no new attacks since the last update, at this time we are setting the issue to resolved.
Posted Dec 30, 2015 - 14:19 UTC
Monitoring
The attack has been mitigated and we are currently monitoring for any additional issues.
Posted Dec 30, 2015 - 10:30 UTC
Update
The DoS attacks are still ongoing, however access to the Linode Manager and Website have been restored.
Posted Dec 30, 2015 - 02:06 UTC
Update
Upon further investigation we've identified some continued attacks that are disrupting access to our web services, and are working to mitigate them immediately.
Posted Dec 30, 2015 - 00:41 UTC
Identified
The connectivity issues for the Linode Manager and Website were caused by a large inbound DoS attack that has since been mitigated. We're working to restore normal access to services as quickly as possible.
Posted Dec 30, 2015 - 00:25 UTC
Investigating
We are currently investigating a connectivity issue affecting Linode.com and the Linode Manager.
Posted Dec 29, 2015 - 23:14 UTC