Linode Status

Current Status
Degraded Performance
Incident Report for Linode
Resolved
At this time we have resolved the issues caused by DHCP, and connectivity should be restored. Thank you for your patience, and understanding as we ensured these matters were appropriately mitigated. If you are still experiencing issues, feel free to open a ticket through the Linode Manager.
Posted Dec 30, 2014 - 13:27 UTC
Investigating
We are currently aware of an issue effecting connectivity on a small subset of hosts within our London, Fremont, and Tokyo based facilities. This is with regards to DHCP. Our administrators are currently investigating the issue.
Posted Dec 30, 2014 - 11:40 UTC