Linode Status

Current Status
Connectivity issues with Linode Manager
Incident Report for Linode
Resolved
We have not experienced additional interruptions with Linode.com or the Linode Manager. If you are unable to connect to Linode.com or the Linode Manager, please reach out to our Customer Support Department for assistance.
Posted Mar 20, 2016 - 03:54 UTC
Monitoring
At this time we have been able to stabilize connectivity with Linode.com and the Linode Manager. If you experience any connectivity issues with Linode.com or the Linode Manager please reach out to our Customer Support Department for assistance.
Posted Mar 20, 2016 - 00:18 UTC
Investigating
We are currently experiencing intermittent connectivity issues with the Linode Manager. The connectivity issues appear to be the result of a DDoS attack and we are working with our upstream providers to have connectivity stabilized. Thank you for your patience.
Posted Mar 19, 2016 - 21:57 UTC
This incident affected: Linode Manager and API.