Linode Status

Current Status
Hosted DNS Performance Issue
Incident Report for Linode
Resolved
At this time we have re-enabled AXFR on our DNS service, and this issue has been fully resolved.
Posted Jan 08, 2016 - 17:06 UTC
Monitoring
Since the attacks on our name server infrastructure have not stopped, we are expecting to have to leave AXFR functionality disabled for the foreseeable future. We recommend customers who depend on this feature to explore short-term alternatives.
Posted Jan 05, 2016 - 08:12 UTC
Update
Our engineers are continuing to harden our DNS systems from the ongoing attacks. We will provide an update once additional progress has been made.
Posted Jan 04, 2016 - 20:04 UTC
Identified
The denial of service attacks against our DNS infrastructure have resumed at this time.
Posted Jan 04, 2016 - 18:36 UTC
Update
There have been no additional DNS attacks detected throughout the night. Our DNS systems remain operational with AXFR disabled. We will continue to closely monitor the situation.
Posted Jan 04, 2016 - 10:39 UTC
Update
Our staff is continuing to monitor for further attacks. At this time our DNS systems are continuing to function normally, AXFR remains disabled.
Posted Jan 04, 2016 - 05:47 UTC
Update
Our engineers have taken steps to further harden our DNS systems against further attacks. It should be noted, however, that AXFR functionality has been disabled for the moment due to these measures. We will resolve this once we are able to implement additional levels of mitigation. We are continuing to monitor for any further disruptions. Thank you for your patience.
Posted Jan 04, 2016 - 02:14 UTC
Monitoring
We have been able to mitigate DDoS's toward a quorum of nameservers, restoring DNS service. We will monitor for further attacks and update accordingly.
Posted Jan 04, 2016 - 01:32 UTC
Identified
The denial of service attacks against our DNS infrastructure have resumed at this time.
Posted Jan 04, 2016 - 00:37 UTC
Monitoring
The attacks against our DNS infrastructure appear to have subsided at this time. We are currently monitoring for any additional attacks.
Posted Jan 04, 2016 - 00:04 UTC
Identified
We are currently experiencing denial of service attacks that are targeting our DNS infrastructure.
Posted Jan 03, 2016 - 21:02 UTC