Linode Status

Current Status

Packet Loss between Newark and London

Incident Report for Linode

Resolved

An issue in the London Internet Exchange (LINX) caused approximately one hour of 40-80% packet loss, affecting any traffic which took this exchange as its best path. This included traffic between Newark and London. The issue has been resolved at this time.
Posted Jul 07, 2015 - 17:38 UTC

Investigating

We are investigating packet loss between our Newark and London datacenters at this time. We are in contact with our upstream providers regarding this issue.
Posted Jul 07, 2015 - 16:17 UTC