Linode Status

Current Status
Degraded Performance in our Fremont Facility
Incident Report for Linode
Resolved
At this time our administrators have resolved this issue and after extensive monitoring we believe that this issue will not happen again. Thank you.
Posted Dec 22, 2014 - 03:08 UTC
Monitoring
At this time our administrators have resolved this issue. We are currently monitoring our Fremont facility in order to ensure that this issue is resolved. We welcome you to contact us via support ticket, e-mail or phone if you have any questions or concerns about this issue. Thank you.
Posted Dec 22, 2014 - 01:30 UTC
Investigating
Our administrators are currently working to restore services to all of the affected Linodes in our Fremont facility. We apologize greatly for any inconvenience and we welcome you to contact us if you have any questions or concerns about this incident. Thank you.
Posted Dec 22, 2014 - 00:50 UTC
Identified
We are currently aware of an issue within our Fremont data centre that is causing degraded performance. We are working with our upstream provider to resolve this issue and we will update this page frequently when updates become available. We welcome you to contact us via ticket, phone or e-mail with any questions or concerns. We apologize deeply for any inconvenience. Thank you!
Posted Dec 21, 2014 - 23:58 UTC