Linode Status

Current Status
Emergency Backups Service Maintenance
Incident Report for Linode
Resolved
At this time the maintenance has been completed. Please open a support ticket if you have any additional questions or concerns.
Posted Aug 11, 2015 - 00:47 UTC
Identified
Our Administrators are performing emergency maintenance on the Backups Service for a subset of customers in London. We are working quickly to restore normal Backups Service for affected customers.
Posted Aug 10, 2015 - 16:08 UTC