Linode Status

Current Status
Linode Corporate Phone Outage
Incident Report for Linode
Resolved
Our provider has resolved the issue.
Posted Dec 12, 2014 - 15:40 UTC
Investigating
Our SIP provider is currently not responding, and as such our phone system is down. Our support staff will not be available by phone during this time. However, we are still able to handle your support issues via our ticketing system at https://manager.linode.com/support
Posted Dec 12, 2014 - 11:22 UTC