Linode Status

Current Status
Connection issues in London
Incident Report for Linode
Resolved
At this time, we believe the issue has been resolved. If you are still experiencing connectivity issues with our London datacenter, please contact our Support team by opening a ticket from within the Linode Manager.
Posted Sep 05, 2015 - 01:05 UTC
Monitoring
The issue appears to be resolved at this time, but we will continue to monitor the incident over the next few hours to ensure that it does not reoccur.
Posted Sep 04, 2015 - 23:14 UTC
Investigating
We have discovered an issue affecting our location in London. From what we have identified, some customers are unable to connect to their Linode or use the LISH console. We are investigating the cause and reaching out to the appropriate channels to resolve this matter as swiftly as possible. Thank you for your patience.
Posted Sep 04, 2015 - 21:46 UTC