Linode Status

Current Status
Connectivity Issue - London
Incident Report for Linode
Resolved
There was a DDoS directed against multiple Linodes in the data center. At this time our Administrators have mitigated the attack and connectivity is returned to normal.
Posted Feb 18, 2016 - 13:12 UTC
Investigating
We are aware of some users experiencing connectivity issues to Linodes in our London datacenter and we are currently investigating.
Posted Feb 18, 2016 - 11:22 UTC
This incident affected: Regions (EU-West (London)).