Linode Status

Current Status

Connectivity Issue

Incident Report for Linode

Resolved

A failed switch caused connectivity loss to a small subset of Linodes in the Dallas datacenter. The failed switch was replaced with an on-site spare and connectivity has been restored.
Posted Oct 13, 2014 - 16:00 UTC

Identified

We are aware of a network connectivity issue affecting a small subset of Linodes in our Dallas datacenter and are currently investigating the matter.
Posted Oct 13, 2014 - 15:31 UTC