Linode Status

Current Status

Linode Manager and Website Issues

Incident Report for Linode

Resolved

This incident has been resolved.
Posted Oct 26, 2015 - 22:46 UTC

Monitoring

Our Administrators have found and mitigated the cause of this issue. We're currently monitoring for any additional issues.
Posted Oct 26, 2015 - 20:11 UTC

Identified

Our Administrators have identified the issue and are working to resolve this as quickly as possible.
Posted Oct 26, 2015 - 19:28 UTC

Investigating

We're currently investigating a connectivity issue with the Linode Manager and website. Due to this incident, our ticket responses may be slower than normal. We will update this page as soon as we have additional information regarding this situation.
Posted Oct 26, 2015 - 19:24 UTC