Linode Status

Current Status
Connectivity Issues - Atlanta IPv6
Incident Report for Linode
Resolved
Being that we have not experienced additional connectivity issues affecting our Atlanta datacenter, this matter is now resolved.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Sep 22, 2016 - 16:27 UTC
Monitoring
The IPv6 connectivity issues have been addressed, and network connectivity should be back to normal. We will continue to monitor for any further disruption. Thank you very much for your patience.
Posted Sep 22, 2016 - 14:49 UTC
Investigating
We are currently experiencing connectivity issues with some IPv6 routes within our Atlanta data center. Our team is in the process of investigating this matter and we will provide additional updates moving forward.
Posted Sep 22, 2016 - 10:06 UTC
This incident affected: Regions (US-Southeast (Atlanta)).