Linode Status

Current Status

Connectivity Issues - London

Incident Report for Linode

Resolved

This incident has been resolved.
Posted Dec 31, 2015 - 05:40 UTC

Monitoring

Connectivity in London has returned to normal and we are monitoring for continued attacks.
Posted Dec 31, 2015 - 01:47 UTC

Identified

We've identified the cause of connectivity issues in our London datacenter as a large, distributed DoS attack directed at our infrastructure. We're working with our upstream provider in London to mitigate the attack and will update this post as further information becomes available.
Posted Dec 30, 2015 - 21:55 UTC