Linode Status

Current Status
Linode Manager and Website Issues
Incident Report for Linode
Resolved
At this time all connectivity issues have been resolved.
Posted Dec 07, 2015 - 21:37 UTC
Monitoring
We believe that the issue has been resolved at this time. However, we will continue monitoring for any residual issues.
Posted Dec 07, 2015 - 18:24 UTC
Investigating
We're currently investigating a connectivity issue with the Linode Manager and website affecting some customers.
Posted Dec 07, 2015 - 15:24 UTC