Linode Status

Current Status
Connectivity Issues in Frankfurt
Incident Report for Linode
Resolved
This incident has been resolved.
Posted Jun 17, 2016 - 08:55 UTC
Monitoring
At this time connectivity in Frankfurt has been fully restored and we're monitoring for any residual issues.
Posted Jun 17, 2016 - 08:48 UTC
Identified
We're currently working to mitigate a DoS attack causing network connectivity issues in Frankfurt.
Posted Jun 17, 2016 - 08:43 UTC
This incident affected: Regions (EU-Central (Frankfurt)).