Linode Status

Current Status

Lish Connectivity

Incident Report for Linode

Resolved

Our Administrators were able to identify and resolve the issue.
Posted Dec 30, 2015 - 12:19 UTC

Investigating

Our Administrators are investigating reports of Lish connectivity issues in multiple data centers.
Posted Dec 30, 2015 - 11:01 UTC