Linode Status

Current Status
Connectivity Issue - Dallas
Incident Report for Linode
Resolved
This issue has been resolved.
Posted Nov 04, 2015 - 21:30 UTC
Investigating
We are aware of connectivity issues to Linodes in our Dallas datacenter and are currently investigating.
Posted Nov 04, 2015 - 18:41 UTC