Linode Status

Current Status
Emergency Linode Manager and API Maintenance
Incident Report for Linode
Resolved
Our administrators were able to resolve the issue affecting the Linode Manager and API. If you continue to have issues related to this incident, please open a ticket with our support department.
Posted Oct 13, 2015 - 18:20 UTC
Update
Our administrators are continuing emergency maintenance on the Linode Manager and API. We apologize for any inconvenience this may cause. We will update this page with more information as soon as possible.
Posted Oct 13, 2015 - 17:14 UTC
Identified
Our Administrators are performing Emergency Maintenance on the Linode Manager and API. During this maintenance, the Linode Manager and API may be unavailable.
Posted Oct 13, 2015 - 13:47 UTC