Linode Status

Current Status

Degraded Performance

Incident Report for Linode

Resolved

This incident has been resolved.
Posted May 02, 2015 - 15:28 UTC

Investigating

We are currently aware of an issue affecting the Linode Manager and the API. We are working diligently to resolve this issue. We will keep you updated along the investigation.
Posted May 02, 2015 - 14:29 UTC