Linode Status

Current Status

Tokyo Network Connectivity

Incident Report for Linode

Resolved

At this time we are concluding our monitoring of this incident. Network connectivity is normal.
Posted Nov 24, 2015 - 14:37 UTC

Monitoring

The connectivity issues have been identified and resolved, and we're currently monitoring to ensure that there are no outstanding problems.
Posted Nov 24, 2015 - 00:00 UTC

Investigating

We are currently experiencing connectivity issues within our Tokyo Data Center. Our Network Administrators are investigating the issue and we will provide updates as the situation proceeds.
Posted Nov 23, 2015 - 20:24 UTC