Linode Status

Current Status
Degraded Performance of the Linode Manager and Website
Incident Report for Linode
Resolved
Our administrators have resolved the issues causing the degraded performance of the Linode Manager and our website at this time. Please let us know if you require any additional assistance. Thank you for your patience.
Posted Oct 05, 2014 - 11:15 UTC
Identified
We have identified an issue that is causing degraded performance and intermittent connectivity issues when accessing the Linode Manager and the website. This is NOT service affecting and will not affect any Linodes. Please feel free to open tickets if you have any additional questions. We are working to resolve this issue, and ticket responses may be slow due to the performance issues we are experiencing.
Posted Oct 05, 2014 - 10:27 UTC