Linode Status

Current Status

Support Phone Outage

Incident Report for Linode

Resolved

This incident has been resolved.
Posted May 24, 2016 - 19:22 UTC

Monitoring

Phone service has been restored and we are monitoring for any further issues.
Posted May 24, 2016 - 17:23 UTC

Investigating

We are currently experiencing issues with the Support phone line. Our team is investigating this matter and we will provide an update as soon as the Support phone line has been restored.
Posted May 24, 2016 - 16:16 UTC