Linode Status

Current Status

Connectivity Issue

Incident Report for Linode

Resolved

At this time, we are no longer seeing any issues with our Singapore datacenter.
Posted May 01, 2015 - 17:47 UTC

Investigating

We are aware of connectivity issues to Linodes in our Singapore datacenter and are currently investigating.
Posted May 01, 2015 - 17:41 UTC