Linode Status

Current Status
Connectivity Issues - Between China and our Singapore and Tokyo data centers
Incident Report for Linode
Resolved
A major Chinese ISP experienced higher than usual network congestion with several global tier 1 networks intermittently over the past 8 hours. As peak traffic hours have passed, this issue has resolved itself.
Posted Jul 15, 2017 - 14:50 UTC
Investigating
Some routes into our Tokyo and Singapore data centers are experiencing packet loss. We are working with our upstream provider to resolve this.
If you are experiencing connectivity issues in other data centers, please reach out to our Customer Support Team for assistance.
Posted Jul 15, 2017 - 06:45 UTC
This incident affected: Regions (AP-South (Singapore), AP-Northeast-2 (Tokyo 2)).