Linode Status

Current Status
DoS Attack - Atlanta
Incident Report for Linode
Resolved
We have mitigated a large-scale DDoS attack and the packet loss has subsided. We are continuing to monitor traffic to ensure this attack does not resume.
Posted Sep 18, 2015 - 13:53 UTC
Identified
This packet loss is due to a large-scale DDoS attack, which we are currently working on mitigating.
Posted Sep 18, 2015 - 12:34 UTC