Linode Status

Current Status
Intermittent Connectivity Issues to the Linode Manager/API
Incident Report for Linode
Resolved
This issue has been resolved after extensive monitoring. Please do not hesitate to let us know if you need anything else. Thank you for your patience and continued support.
Posted Mar 22, 2015 - 04:21 UTC
Monitoring
At this time our administrators have resolved the aforementioned issue. We apologize for any inconvenience that may have been caused during the resolution of this issue. We are monitoring this issue presently, and will update the status of this incident shortly. Please do not hesitate to let us know if you have any questions or concerns. You can reach us via e-mail, ticket, or phone. Thank you for your patience.
Posted Mar 21, 2015 - 08:52 UTC
Identified
At this time our administrators are working to resolve an issue that is causing intermittent connectivity issues to the Linode Manager and the Linode API. We welcome you to open a ticket, phone conversation, or e-mail with us at any time with any questions or concerns you may have. We appreciate your patience as we work to resolve this issue.
Posted Mar 21, 2015 - 06:12 UTC