Linode Status

Current Status

Network Loss in Dallas

Incident Report for Linode

Resolved

After extensive monitoring, we do believe that this issue is resolved. However, should you have any questions or concerns please do not hesitate to contact us. As always, your patience is very much appreciated!
Posted Jan 16, 2015 - 14:09 UTC

Investigating

At this time our administrators are looking into the network loss within the datacenter and are working towards finding and mitigating the issue.
Posted Jan 16, 2015 - 03:09 UTC