Linode Status

Current Status
Connectivity Issues in Tokyo
Incident Report for Linode
Resolved
Network services for this datacenter have returned back to normal.
Posted Apr 23, 2016 - 04:57 UTC
Monitoring
Connectivity has been restored and we are monitoring for any residual issues.
Posted Apr 22, 2016 - 11:45 UTC
Identified
We're currently working to mitigate another large DDoS attack causing connectivity issues and packet loss in Tokyo.
Posted Apr 22, 2016 - 08:57 UTC
Monitoring
We have mitigated a large-scale DDoS attack and the packet loss has subsided. We will continue to monitor traffic to ensure that everything is stabilized.
Posted Apr 22, 2016 - 07:18 UTC
Update
We are experiencing connectivity issues within our Tokyo data center as the result of a DDoS attack. Our Networking Team is working with our upstream provider to have connectivity restored. We will provide updates as we move forward.
Posted Apr 22, 2016 - 06:02 UTC
Identified
Our Networking Team worked with our upstream provider to have connectivity restored within our Tokyo data center. Please reach out to our Customer Support Department if you experience any connectivity issues.
Posted Apr 22, 2016 - 04:06 UTC
Investigating
We are currently experiencing connectivity issues within our Tokyo data center. We are investigating the cause of the issues and will provide updates as we go forward.
Posted Apr 22, 2016 - 03:06 UTC