Linode Status

Current Status
Connectivity Issues between Frankfurt and Dallas
Incident Report for Linode
Resolved
Network connectivity between these locations remains normal according to our monitors. This issue is now considered resolved. Please contact us if you continue to experience network issues.
Posted Sep 01, 2016 - 20:07 UTC
Monitoring
The issue looks to have been caused by routing issues upstream. These issues have since been resolved, and connectivity should be back to normal. We will continue to monitor for any further disruptions. If you experience any additional issues, please contact our Support Department via ticket or phone.
Posted Sep 01, 2016 - 17:25 UTC
Investigating
We're aware of impacted connectivity between Linodes in Frankfurt and Dallas and we're currently investigating. Further information will be provided as it becomes available.
Posted Sep 01, 2016 - 13:54 UTC
This incident affected: Regions (US-Central (Dallas), EU-Central (Frankfurt)).